CVE-2014-7415

2014-10-19T10:55:00
ID CVE-2014-7415
Type cve
Reporter cve@mitre.org
Modified 2014-11-14T14:11:00

Description

The Asylum! (aka com.nobexinc.wls_96362255.rc) application 3.3.10 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.