CVE-2014-7341

2014-10-19T06:55:13
ID CVE-2014-7341
Type cve
Reporter NVD
Modified 2014-11-14T09:09:39

Description

The SAsync (aka com.sasync.sasyncmap) application 1.2.0 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.