CVE-2014-7291

2014-12-01T15:59:00
ID CVE-2014-7291
Type cve
Reporter cve@mitre.org
Modified 2017-09-08T01:29:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in api_events.php in Springshare LibCal 2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) m or (2) cid parameter.