CVE-2014-7190

2014-09-30T16:55:00
ID CVE-2014-7190
Type cve
Reporter cve@mitre.org
Modified 2014-10-01T19:30:00

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in Openfiler 2.99.1 allow remote attackers to hijack the authentication of administrators for requests that (1) shutdown or (2) reboot the server via a request to admin/system_shutdown.html.