CVE-2014-7077

2014-10-19T01:55:00
ID CVE-2014-7077
Type cve
Reporter cve@mitre.org
Modified 2014-11-14T14:07:00

Description

The Gulf Coast Educators FCU (aka com.metova.cuae.gcefcu) application 1.0.27 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.