CVE-2014-7004

2014-10-16T19:55:00
ID CVE-2014-7004
Type cve
Reporter cve@mitre.org
Modified 2014-11-14T14:06:00

Description

The PETA (aka com.peta.android) application 1.1 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.