CVE-2014-6989

2014-10-16T15:55:10
ID CVE-2014-6989
Type cve
Reporter NVD
Modified 2014-11-14T09:05:44

Description

The Germanwings (aka com.germanwings.android) application 2.1.13 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.