Lucene search

K
cve[email protected]CVE-2014-6960
HistoryOct 16, 2014 - 7:55 p.m.

CVE-2014-6960

2014-10-1619:55:08
CWE-310
web.nvd.nist.gov
15
cve-2014-6960
multitrac
com.multitrac
android
ssl
x.509
certificate validation
man-in-the-middle
security vulnerability

5.4 Medium

CVSS2

Attack Vector

ADJACENT_NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:A/AC:M/Au:N/C:P/I:P/A:P

6 Medium

AI Score

Confidence

Low

0.0005 Low

EPSS

Percentile

18.9%

The Multitrac (aka com.multitrac) application 1.04 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

Affected configurations

NVD
Node
sourcelinkmultitracMatch1.04android

5.4 Medium

CVSS2

Attack Vector

ADJACENT_NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:A/AC:M/Au:N/C:P/I:P/A:P

6 Medium

AI Score

Confidence

Low

0.0005 Low

EPSS

Percentile

18.9%

Related for CVE-2014-6960