CVE-2014-6957

2014-10-16T15:55:08
ID CVE-2014-6957
Type cve
Reporter NVD
Modified 2014-11-14T09:04:54

Description

The scottcolibmn (aka com.bredir.boopsie.scottlib) application 4.5.110 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.