CVE-2014-6929

2014-10-04T10:55:00
ID CVE-2014-6929
Type cve
Reporter cve@mitre.org
Modified 2014-11-14T14:04:00

Description

The AIHce 2014 (aka com.coreapps.android.followme.aihce2014) application 6.1.0.0 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.