CVE-2014-6877

2014-10-02T06:55:06
ID CVE-2014-6877
Type cve
Reporter NVD
Modified 2014-11-14T09:02:57

Description

The Santander Personal Banking (aka com.sovereign.santander) application 2.1 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.