CVE-2014-6609

2014-11-26T15:59:00
ID CVE-2014-6609
Type cve
Reporter cve@mitre.org
Modified 2014-11-26T21:51:00

Description

The res_pjsip_pubsub module in Asterisk Open Source 12.x before 12.5.1 allows remote authenticated users to cause a denial of service (crash) via crafted headers in a SIP SUBSCRIBE request for an event package.