CVE-2014-6535

2014-10-15T18:55:07
ID CVE-2014-6535
Type cve
Reporter NVD
Modified 2015-11-13T11:57:46

Description

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52, 8.53, and 8.54 allows remote attackers to affect confidentiality and integrity via vectors related to SECURITY.