CVE-2014-6313

2014-10-14T10:55:06
ID CVE-2014-6313
Type cve
Reporter NVD
Modified 2014-10-22T10:58:22

Description

Cross-site scripting (XSS) vulnerability in the WooCommerce plugin before 2.2.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the range parameter on the wc-reports page to wp-admin/admin.php.