CVE-2014-6190

2015-05-25T10:59:03
ID CVE-2014-6190
Type cve
Reporter NVD
Modified 2015-05-26T13:54:58

Description

The log viewer in IBM Workload Deployer 3.1 before 3.1.0.7 allows remote attackers to obtain sensitive information via a direct request for the URL of a log document.