CVE-2014-6189

2017-08-22T15:29:00
ID CVE-2014-6189
Type cve
Reporter cve@mitre.org
Modified 2017-08-25T18:35:00

Description

Cross-site scripting (XSS) vulnerability in IBM Security Network Protection 3100, 4100, 5100, and 7100 devices with firmware 5.2 before 5.2.0.0-ISS-XGS-All-Models-Hotfix-FP0008 and 5.3 before 5.3.0.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.