CVE-2014-6181

2014-12-24T06:59:08
ID CVE-2014-6181
Type cve
Reporter NVD
Modified 2017-09-07T21:29:11

Description

IBM WebSphere Service Registry and Repository (WSRR) 7.0.x before 7.0.0.5 does not perform access-control checks for contained objects, which allows remote authenticated users to obtain sensitive information via unspecified vectors.