CVE-2014-6180

2014-12-24T06:59:07
ID CVE-2014-6180
Type cve
Reporter NVD
Modified 2017-09-07T21:29:11

Description

Cross-site scripting (XSS) vulnerability in the Web UI in IBM WebSphere Service Registry and Repository (WSRR) 7.0.x before 7.0.0.5 and 7.5.x before 7.5.0.1 allows remote authenticated users to inject arbitrary web script or HTML via the HTTP User-Agent header.