CVE-2014-6148

2014-10-31T10:55:00
ID CVE-2014-6148
Type cve
Reporter cve@mitre.org
Modified 2017-09-08T01:29:00

Description

IBM Tivoli Application Dependency Discovery Manager (TADDM) 7.2.0.0 through 7.2.0.10, 7.2.1.0 through 7.2.1.6, and 7.2.2.0 through 7.2.2.2 does not require TADDM authentication for rptdesign downloads, which allows remote authenticated users to obtain sensitive database information via a crafted URL.