logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2014-6138

Description

The IBM WebSphere DataPower XC10 appliance 2.1 and 2.5 before FP4 allows remote authenticated users to bypass intended grid-data access restrictions via unspecified vectors.


Affected Software


CPE Name Name Version
ibm:websphere_datapower_xc10_appliance_firmware ibm websphere datapower xc10 appliance firmware 2.1.0.0
ibm:websphere_datapower_xc10_appliance_firmware ibm websphere datapower xc10 appliance firmware 2.5.0.0