CVE-2014-5811

2014-09-09T10:55:00
ID CVE-2014-5811
Type cve
Reporter cve@mitre.org
Modified 2014-09-20T23:37:00

Description

The ZOOM Cloud Meetings (aka us.zoom.videomeetings) application @7F060008 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.