CVE-2014-5778

2014-09-09T06:55:12
ID CVE-2014-5778
Type cve
Reporter NVD
Modified 2014-09-17T08:55:48

Description

The Pou (aka me.pou.app) application 1.4.53 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.