CVE-2014-5723

2014-09-09T06:55:09
ID CVE-2014-5723
Type cve
Reporter NVD
Modified 2014-09-11T22:52:15

Description

The Trapster (aka com.trapster.android) application 4.3.2 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.