CVE-2014-5611

2014-09-09T01:55:00
ID CVE-2014-5611
Type cve
Reporter cve@mitre.org
Modified 2014-09-11T17:08:00

Description

The eBay Kleinanzeigen for Germany (aka com.ebay.kleinanzeigen) application 5.0.2 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.