CVE-2014-5578

2014-09-09T01:55:00
ID CVE-2014-5578
Type cve
Reporter cve@mitre.org
Modified 2015-11-04T17:55:00

Description

The Trading 212 FOREX (aka com.avuscapital.trading212) application before 2.0.9 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.