CVE-2014-5519

2014-09-11T14:16:00
ID CVE-2014-5519
Type cve
Reporter cve@mitre.org
Modified 2014-11-13T22:51:00

Description

The Ploticus module in PhpWiki 1.5.0 allows remote attackers to execute arbitrary code via shell metacharacters in a device option in the edit[content] parameter to index.php/HeIp. NOTE: some of these details are obtained from third party information.