CVE-2014-5461

2014-09-04T17:55:00
ID CVE-2014-5461
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:27:00

Description

Buffer overflow in the vararg functions in ldo.c in Lua 5.1 through 5.2.x before 5.2.3 allows context-dependent attackers to cause a denial of service (crash) via a small number of arguments to a function with a large number of fixed arguments.