CVE-2014-5391

2014-09-11T15:55:00
ID CVE-2014-5391
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:50:00

Description

Cross-site scripting (XSS) vulnerability in the JobScheduler Operations Center (JOC) in SOS JobScheduler before 1.6.4246 and 1.7.x before 1.7.4241 allows remote attackers to inject arbitrary web script or HTML via the hash property (location.hash).