CVE-2014-5329: TripodWorks GIGAPOD web interface denial of service

ID CVE-2014-5329
Type cve
Reporter NVD
Modified 2014-10-16T00:00:00


TripodWorks GIGAPOD is vulnerable to a denial of service, caused by the use of a vulnerable version of Apache HTTP server by the web interface. A remote attacker could exploit this vulnerability to cause a denial of service.