CVE-2014-5249

2014-08-14T18:47:00
ID CVE-2014-5249
Type cve
Reporter cve@mitre.org
Modified 2017-09-08T01:29:00

Description

SQL injection vulnerability in the "Biblio self autocomplete" submodule in the Biblio Autocomplete module 6.x-1.x before 6.x-1.1 and 7.x-1.x before 7.x-1.5 for Drupal allows remote attackers to execute arbitrary SQL commands via unspecified vectors.