CVE-2014-5240

2014-08-18T07:15:27
ID CVE-2014-5240
Type cve
Reporter NVD
Modified 2015-11-25T15:22:11

Description

Cross-site scripting (XSS) vulnerability in wp-includes/pluggable.php in WordPress before 3.9.2, when Multisite is enabled, allows remote authenticated administrators to inject arbitrary web script or HTML, and obtain Super Admin privileges, via a crafted avatar URL.