CVE-2014-5031

2014-07-29T10:55:07
ID CVE-2014-5031
Type cve
Reporter NVD
Modified 2017-01-06T22:00:25

Description

The web interface in CUPS before 2.0 does not check that files have world-readable permissions, which allows remote attackers to obtains sensitive information via unspecified vectors.