CVE-2014-4965

2014-07-15T14:55:00
ID CVE-2014-4965
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:49:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in Shopizer 1.1.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) customername parameter to central/orders/searchcriteria.action; (2) productname, (3) availability, or (4) status parameter to central/catalog/productlist.action; or unspecified vectors in (5) WebContent/orders/orderlist.jsp.