CVE-2014-4942

2014-07-11T20:55:00
ID CVE-2014-4942
Type cve
Reporter cve@mitre.org
Modified 2014-07-14T18:12:00

Description

The EasyCart (wp-easycart) plugin before 2.0.6 for WordPress allows remote attackers to obtain configuration information via a direct request to inc/admin/phpinfo.php, which calls the phpinfo function.