CVE-2014-4939

2014-07-11T20:55:00
ID CVE-2014-4939
Type cve
Reporter cve@mitre.org
Modified 2014-07-14T18:27:00

Description

SQL injection vulnerability in the ENL Newsletter (enl-newsletter) plugin 1.0.1 for WordPress allows remote authenticated administrators to execute arbitrary SQL commands via the id parameter in the enl-add-new page to wp-admin/admin.php.