CVE-2014-4769

2014-11-05T06:55:06
ID CVE-2014-4769
Type cve
Reporter NVD
Modified 2017-08-28T21:35:06

Description

IBM WebSphere Commerce 6.x through 6.0.0.11 and 7.x through 7.0.0.8 allows remote authenticated users to read arbitrary files or send TCP requests to intranet servers via XML data containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue.