CVE-2014-4664

2014-11-06T10:55:08
ID CVE-2014-4664
Type cve
Reporter NVD
Modified 2015-09-02T13:17:03

Description

Cross-site scripting (XSS) vulnerability in the Wordfence Security plugin before 5.1.4 for WordPress allows remote attackers to inject arbitrary web script or HTML via the whoisval parameter on the WordfenceWhois page to wp-admin/admin.php.