CVE-2014-4657: Ansible __init__.py code execution

2014-06-26T00:00:00
ID CVE-2014-4657
Type cve
Reporter NVD
Modified 2014-06-26T00:00:00

Description

Ansible could allow a remote attacker to execute arbitrary code on the system, caused by an error in init.py. An attacker could exploit this vulnerability to execute arbitrary code on the system.