CVE-2014-4643

2014-06-25T16:55:07
ID CVE-2014-4643
Type cve
Reporter NVD
Modified 2014-06-26T10:30:31

Description

Multiple heap-based buffer overflows in the client in Core FTP LE 2.2 build 1798 allow remote FTP servers to cause a denial of service (application crash) and possibly execute arbitrary code via a long string in a reply to a (1) USER, (2) PASS, (3) PASV, (4) SYST, (5) PWD, or (6) CDUP command.