CVE-2014-4621

2014-09-17T06:55:07
ID CVE-2014-4621
Type cve
Reporter NVD
Modified 2017-08-28T21:35:04

Description

EMC Documentum Content Server before 6.7 SP2 P17, 7.0 through P15, and 7.1 before P08 does not properly check authorization for subtypes of protected system types, which allows remote authenticated users to obtain super-user privileges for system-object creation, and bypass intended restrictions on data access and server actions, via unspecified vectors.