CVE-2014-4598

2014-07-02T18:55:00
ID CVE-2014-4598
Type cve
Reporter cve@mitre.org
Modified 2015-09-02T17:12:00

Description

Cross-site scripting (XSS) vulnerability in wp-tmkm-amazon-search.php in the wp-tmkm-amazon plugin 1.5b and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the AID parameter.