CVE-2014-4589

2014-07-02T14:55:10
ID CVE-2014-4589
Type cve
Reporter NVD
Modified 2017-08-28T21:35:04

Description

Cross-site scripting (XSS) vulnerability in uploader.php in the WP Silverlight Media Player (wp-media-player) plugin 0.8 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the post_id parameter.