CVE-2014-4588

2014-07-02T18:55:00
ID CVE-2014-4588
Type cve
Reporter cve@mitre.org
Modified 2014-07-10T18:11:00

Description

Cross-site scripting (XSS) vulnerability in tpls/editmedia.php in the Hot Files: File Sharing and Download Manager (wphotfiles) plugin 1.0.0 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the mediaid parameter.