CVE-2014-4576

2014-07-02T18:55:00
ID CVE-2014-4576
Type cve
Reporter cve@mitre.org
Modified 2014-07-11T17:37:00

Description

Cross-site scripting (XSS) vulnerability in services/diagnostics.php in the WordPress Social Login plugin 2.0.3 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the xhrurl parameter.