CVE-2014-4556

2014-07-01T10:55:05
ID CVE-2014-4556
Type cve
Reporter NVD
Modified 2014-07-02T12:20:04

Description

Cross-site scripting (XSS) vulnerability in test-plugin.php in the Swipe Checkout for eShop plugin 3.7.0 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the api_url parameter.