CVE-2014-4551

2014-07-02T18:55:00
ID CVE-2014-4551
Type cve
Reporter cve@mitre.org
Modified 2014-07-10T15:39:00

Description

Cross-site scripting (XSS) vulnerability in diagnostics/test.php in the Social Connect plugin 1.0.4 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the testing parameter.