CVE-2014-4549

2014-07-02T16:55:06
ID CVE-2014-4549
Type cve
Reporter NVD
Modified 2015-08-28T12:26:23

Description

Multiple cross-site scripting (XSS) vulnerabilities in pages/3DComplete.php in the WooCommerce SagePay Direct Payment Gateway plugin before 0.1.6.7 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) MD or (2) PARes parameter.