CVE-2014-4510

2014-10-06T23:55:00
ID CVE-2014-4510
Type cve
Reporter cve@mitre.org
Modified 2014-10-08T01:37:00

Description

Cross-site scripting (XSS) vulnerability in job.cc in apt-cacher-ng 0.7.26 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.