CVE-2014-4304

2014-06-18T14:55:00
ID CVE-2014-4304
Type cve
Reporter cve@mitre.org
Modified 2016-09-06T13:31:00

Description

Cross-site scripting (XSS) vulnerability in browse.php in SQL Buddy 1.3.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the table parameter.