CVE-2014-3889

2014-07-02T10:55:06
ID CVE-2014-3889
Type cve
Reporter NVD
Modified 2014-07-11T13:58:03

Description

silex SX-2000WG devices with firmware before 1.5.4 allow remote attackers to cause a denial of service (connectivity outage) via crafted data in the Options field of a TCP header, a different vulnerability than CVE-2014-3890.